更详细的资料请访问 www.cnsxml.com


abort方法

《XMLDOM对象方法手册》

《中国标准XML》XML系列电子书 http://www.cnsxml.com | XML资料库 |

abort 方法
 | 作 用 | abort 方法取消一个进行中的异步下载
 | 基本语法 | xmlDocument.abort();
 | 说 明 | 如果这个方法在异步下载时被呼叫，所有的解析动作会停止，而且在内存中的文件会被释放。
 | 范 例 | xmlDocument.abort();

中国标准XML 版权所有
欢迎访问 www.cnsxml.com 中国XML资料库


AppendChild方法

《XMLDOM对象方法手册》

AppendChild 方法

作 用

加上一个节点当作指定节点最后的子节点。

基本语法

xmlDocumentNode.appendChild(newChild);

说 明

newChild 是附加子节点的地址。

范 例

docObj ＝ xmlDoc.documentElement;
alert(docObj.xml);
objNewNode ＝ docObj.appendChild(xmlDoc.documentElement. firstChild);
alert(docObj.xml);


cloneNode方法

《XMLDOM对象方法手册》

cloneNode 方法

作 用

建立指定节点的复制。

基本语法

xmlDocumentNode.cloneNode(deep);

说 明

deep 是一个布尔值。如果为true，此节点会复制以指定节点发展出去的所有节点。如果是false，只有指定的节点和它的属性被复制。

范 例

currNode ＝ xmlDoc.documentElement.childNodes.item(1);
objClonedNode ＝ currNode.cloneNode(1);
alert(objClonedNode.xml);


createAttribute方法

《XMLDOM对象方法手册》

createAttribute 方法

作 用

建立一个指定名称的属性。

基本语法

xmlDocument.createAttribute(name);

说 明

name 是被建立属性的名称。

范 例

objNewAtt ＝ xmlDoc.createAttribute("encryption");
alert(objNewAtt.xml);


createCDATASection方法

《XMLDOM对象方法手册》

createCDATASection 方法

作 用

建立一个包含特定数据的CDATA。

基本语法

xmlDocument.createCDATASection(data);

说 明

date 是一个字符串，且包含了被置放在CDATA 的资料。

范 例

objNewCDATA ＝ xmlDoc.createCDATASection("This is a CDATA Section");
alert(objNewCDATA.xml);


createComment方法

《XMLDOM对象方法手册》

createComment 方法

作 用

建立一个包含指定数据的批注。

基本语法

xmlDocument.createComment(data);

说 明

data 是一个字符串，且包含了被置放在批注的资料。

范 例

objNewComment ＝ xmlDoc.createComment("This is a comment");
alert(objNewComment.xml);


createDocumentFragment方法

《XMLDOM对象方法手册》

createDocumentFragment 方法

作 用

建立一个空的文件片断对象。

基本语法

xmlDocument.createDocumentFragment();

说 明

一个新的文件片断被建立，但没有加到文件树中。要加入片断到文件树中，必须使用插入方法，例如insertBefore、replaceChild 或appendChild。

范 例

objNewFragment ＝ xmlDoc.createDocumentFragment();
alert(objNewFragment.xml);


createElement方法

《XMLDOM对象方法手册》

createElement 方法

作 用

建立一个指定名称的元素。

基本语法

xmlDocument.createElement(tagName);

说 明

tagName 是一个区分大小写的字符串来指定新元素名称。

范 例

objNewElement ＝ xmlDoc.createElement("TO");
alert(objNewElement.xml);


createEntityReference方法

《XMLDOM对象方法手册》

createEntityReference 方法

作 用

建立一个参照到指定名称的实体。

基本语法

xmlDocument.createEntityReference(name);

说 明

name 是一个区分大小写的字符串，来指定新实体参照的名称。一个新的实体参照被建立，但是并没有被加到文件树中。若要将实体参照加到文件树中，必须使用一种插入方法，例如：insertBefore，replaceChild，或appendChild。

范 例

objNewER ＝ xmlDoc.createEntityReference("eRef");
alert(objNewER.xml);


createNode方法

《XMLDOM对象方法手册》

createNode 方法

作 用

建立一个指定型态、名称，及命名空间的新节点。

基本语法

xmlDocument.createNode(type, name, nameSpaceURI);

说 明

type 用来确认要被建立的节点型态，name 是一个字符串来确认新节点的名称，命名空间的前缀则是选择性的。nameSpaceURI 是一个定义命名空间URI 的字符串。如果前缀被包含在名称参数中，此节点会在nameSpaceURI 的内文中以指定的前缀建立。如果不包含前缀，指定的命名空间会被视为预设的命名空间。

范 例

objNewNode ＝ xmlDoc.createNode(1, "TO", "");
alert(objNewNode.xml);


createProcessingInstruction方法

《XMLDOM对象方法手册》

createProcessingInstruction 方法

作 用

建立一个新的处理指令，包含了指定的目标和数据。

基本语法

xmlDocument.createProcessingInstruction(target, data);

说 明

target 是表示目标、名称或处理指令的字符串。Data 是表示处理指令的值。一个新的处理指令被建立，但是并没有加到文件树中。要把处理指令加到文件树中，必须使用插入方法，例如：insertBefore、replaceChild，或是appendChild。

范 例

objNewPI ＝xmlDoc.createProcessingInstruction(‘XML’, ‘version＝"1.0"’);
alert(objNewPI.xml);


createTextNode方法

《XMLDOM对象方法手册》

createTextNode 方法

作 用

建立一个新的text 节点，并包含指定的数据。

基本语法

xmlDocument.createTextNode(data);

说 明

data 是一个代表新text 节点的字符串。一个新的text 节点被建立，但是没有加到文件树中。若要将节点加到文件树中，必须使用插入方法，例如：insertBefore，replaceChild或appendChild。

范 例

objNewTextNode ＝ xmlDoc.createTextNode("This is a text node.");
alert(objNewTextNode.xml);


getElementsByTagName方法

《XMLDOM对象方法手册》

getElementsByTagName 方法

作 用

传回指定名称的元素集合。

基本语法

objNodeList ＝ xmlDocument.getElementsByTagName(tagname);

说 明

tagname 是一个字符串，代表找到的元素卷标名称。使用tagname "*"传回文件中所有找到的元素。

范 例

objNodeList ＝ xmlDoc.getElementsByTagName("*");
alert(objNodeList.item(1).xml);


haschildnodes方法

《XMLDOM对象方法手册》

haschildnodes 方法

作 用

如果指定的节点有一个或更多子节点，传回值为true。

基本语法

boolValue ＝ xmlDocumentNode.hasChildNodes() ;

说 明

如果此节点有子节点传回值为true，否则传回false 值。

范 例

boolValue ＝ xmlDoc.documentElement.hasChildNodes();
alert(boolValue);


insertBefore方法

《XMLDOM对象方法手册》

insertBefore 方法

作 用

在指定的节点前插入一个子节点。

基本语法

objDocumentNode ＝ xmlDocumentNode.insertBefore(newChild,refChild);

说 明

newChild 是一个包含新子节点地址的对象，refChild 是参照节点的地址。新子节点被插到参照节点之前。如果refChild 参数没有包含在内，新的子节点会被插到子节点列表的末端。

范 例

objRefNode ＝ xmlDoc.documentElement;
alert(xmlDoc.xml);
objNewNode ＝ xmlDoc.createComment("This is a comment");
xmlDoc.insertBefore(objNewNode, objRefNode);
alert(xmlDoc.xml);


load方法

《XMLDOM对象方法手册》

load 方法

作 用

表示从指定位置加载的文件。

基本语法

boolValue ＝ xmlDocument.load(url);

说 明

url 包含要被加载档案的URL 的字符串。假如文件加载成功，传回值即为true。若加载失败，传回值为false。

范 例

boolValue ＝ xmlDoc.load("LstA_1.xml");
alert(boolValue);


loadXML方法

《XMLDOM对象方法手册》

loadXML 方法

作 用

加载一个XML 文件或字符串的片断。

基本语法

boolValue ＝ xmlDocument.loadXML(xmlString);

说 明

xmlString 是包含XML 文字码的字符串。

范 例

xmlString ＝ "<GREETING><MESSAGE>Hello!</MESSAGE></GREETING>";
boolValue ＝ xmlDoc.loadXML(xmlString);
alert(boolValue);


nodeFromID方法

《XMLDOM对象方法手册》

nodeFromID 方法

作 用

传回节点ID 符合指定值的节点。

基本语法

xmlDocumentNode ＝ xmlDocument.nodeFromID(idString);

说 明

idString 是一个包含ID 值的字符串。符合的节点必定是ID 型态。若符合，将传回一个对象；若操作失败，则传回null。

范 例

objDocumentNode ＝ xmlDoc.nodeFromID("TO");
alert(objDocumentNode);


parsed方法

《XMLDOM对象方法手册》

parsed 方法

作 用

会验证该指定的节点(node)及其衍生的子节点(descendants)是否已被解析过。

基本语法

boolValue ＝ xmlDocumentNode.parsed()；

说 明

如果全部的节点都已经被解析过了，则传回值为ture；如果有任何一个节点尚未被解析，传回值则为false。

范 例

currNode ＝ xmlDoc.documentElement.childNodes.item(0)；
boolValue ＝ currNode.parsed()；
alert(boolValue)；


removeChild方法

《XMLDOM对象方法手册》

removeChild 方法

作 用

会将指定的节点从节点清单中移除。

基本语法

objDocumentNode ＝ xmlDocumentNode.removeChild(oldChild);

说 明

oldChild 为一个包含要被移除的节点对象。

范 例

objRemoveNode ＝ xmlDoc.documentElement.childNodes.item(3)；
alert(xmlDoc.xml);
xmlDoc.documentElement.removeChild(objRemoveNode)；
alert(xmlDoc.xml)；


replaceChild方法

《XMLDOM对象方法手册》

replaceChild 方法

作 用

置换指定的旧子节点为提供的新子节点。

基本语法

objDocumentNode ＝ xmlDocumentNode.replaceChild(newChild,oldChild)；

说 明

newChild 为包含新子节点的对象。如果此参数为null，则此旧子节点会被移除而不会被取代。oldChild 为包含旧子节点的对象。

范 例

objOldNode ＝ xmlDoc.documentElement.childNodes.item(3)；
objNewNode ＝ xmlDoc.createComment("I've replaced the BCC element.")；
alert(xmlDoc.xml)；
xmlDoc.documentElement.replaceChild(objNewNode,objOldNode)；
alert(xmlDoc.xml)；


selectNodes方法

《XMLDOM对象方法手册》

selectNodes 方法
 | 作 用 | 传回所有符合提供样式(pattern)的节点。
 | 基本语法 | objDocumentNodeList ＝ xmlDocumentNode.selectNodes(patternString)；
 | 说 明 | patternString 为一包含XSL 样式的字符串。此方法会传回节点清单对象，包含符合样式的节点。如果没有符合的节点，则传回空的清单列表。
 | 范 例 | objNodeList＝xmlDoc.selectNodes（"/"）； alert（objNodeList.item(0).xml）；


selectSingleNode传回第一个符合样式的节点。

《XMLDOM对象方法手册》

selectSingleNode 传回第一个符合样式的节点。

作 用

传回第一个符合样式的节点。

基本语法

objDocumentNode ＝ xmlDocumentNode.selectSingleNode(patternString)；

说 明

patternString 为一包含XSL 样式的字符串。此方法会传回第一个符合的节点对象，如果没有符合的节点，则传回null。

范 例

objNode ＝ xmlDoc.selectSingleNode("EMAIL/BCC")；
alert(objNode.xml)；


transformNode方法

《XMLDOM对象方法手册》

transformNode 方法

作 用

使用提供的样式表来处理该节点及其子节点。

基本语法

strTransformedDocument ＝ xmlDocumentNode.transformNode(stylesheet)；

说 明

stylesheet 为一XML 文件或是片断包含负责节点转换工作的XSL 元素。此方法会传回一包含转换结果的字符串。

范 例

var style ＝ new ActiveXObject("Microsoft.XMLDOM")；
style.load("LstA_49.xsl")；
strTransform ＝ xmlDoc.transformNode(style.documentElement)；
alert(strTransform)；


async属性

《XMLDOM对象方法手册》

async 属性

作 用

async 属性表示是否允许异步的下载。

基本语法

boolValue ＝ XMLDocument.async;XMLDocument.async ＝ boolValue;

说 明

布尔值是可擦写的（read/write），如果准许异步下载，值为True；反之则为False。

范 例

xmlDoc.async ＝ "false";
alert(xmlDoc.async);


attribute属性

《XMLDOM对象方法手册》

attribute 属性

作 用

传回目前节点的属性列表。

基本语法

objAttributeList = xmlNode.attributes;

说 明

传回一个物件。如果此节点不能包含属性，则传回空值。

范 例

objAttList ＝ xmlDoc.documentElement.attributes;
alert(objAttList);


childNodes属性

《XMLDOM对象方法手册》

childNodes 属性

作 用

传回一个节点清单，包含该节点所有可用的子节点。

基本语法

objNodeList=node.childNodes;

说 明

传回一个物件。假如这节点没有子节点，传回null。

范 例

objNodeList ＝ xmlDoc.childNodes;
alert(objNodeList);


doctype属性

《XMLDOM对象方法手册》

doctype 属性

作 用

传回文件型态节点，包含目前文件的DTD。这节点是一般的文件型态宣告，例如，节点，名为EMAIL 的节点物件会被传回。

基本语法

objDocType=xmlDocument.doctype;

说 明

传回一个对象，这个属性是只读的。假如这文件不包含DTD，会传回null。

范 例

objDocType ＝ xmlDoc.doctype;
alert(objDocType.nodeName);


documentElement属性

《XMLDOM对象方法手册》

documentElement 属性

作 用

确认XML 文件的根（Root）节点。

基本语法

objDoc=xmlDocument.documentElement;

说 明

回一个在单一根文件元素中包含数据的对象。此属性可读/写，如果文件中不包含根节点，将传回null。

范 例

objDocRoot ＝ xmlDoc.documentElement;
alert(objDocRoot);


firstChild属性

《XMLDOM对象方法手册》

firstChild 属性

作 用

确认在目前节点中的第一个子元素。

基本语法

objFirstChild ＝ xmlDocNode.firstChild ;

说 明

此属性只读且会传回一对象，如果节点中没有包含第一个子元素，将传回null。

范 例

objFirstChild ＝ xmlDoc.documentElement.firstChild;
alert(objFirstChild);


implementation属性

《XMLDOM对象方法手册》

implementation 属性

作 用

DOM 应用程序能使用其它实作中的对象。implementation 属性确认目前XML 文件的DOMimplementation 对象。

基本语法

objImplementation ＝ xmlDocument.implementation;

说 明

此属性只读且传回一个对象。

范 例

objImp ＝ xmlDoc.implementation;
alert(objImp);


lastChild属性

《XMLDOM对象方法手册》

lastChild 属性

作 用

确认目前节点中最后的子元素。

基本语法

objLastChild ＝ xmlDocNode.lastChild;

说 明

此属性只读且传回一个对象。如果节点中没有包含最后子元素，将传回null。

范 例

objLastChild ＝ xmlDoc.documentElement.lastChild;
alert(objLastChild);


nextSibling属性

《XMLDOM对象方法手册》

nextSibling 属性

作 用

在目前文件节点的子节点列表中传回下一个兄弟节点。

基本语法

objNextSibling ＝ xmlDocNode.nextSibling;

说 明

此属性是只读且传回一个对象。如果节点中没有包含其它的相关节点，会传回null。

范 例

objSibling ＝ xmlDoc.documentElement.childNodes.item(1) .nextSibling;
alert(objSibling);


nodeName属性

《XMLDOM对象方法手册》

nodeName 属性

作 用

传回代表目前节点名称的字符串。

基本语法

strNodeName ＝ xmlDocNode.nodeName ;

说 明

传回一个字符串。这个属性是只读的，传回元素名称、属性或实体参照。

范 例

strNodeName ＝ xmlDoc.documentElement.nodeName;
alert(strNodeName);


nodeType属性

《XMLDOM对象方法手册》

nodeType 属性

作 用

辨识节点的DOM 型态。

基本语法

numNodeType ＝ xmlDocNode.nodeType ;

说 明

此属性只读且传回一个数值。

有效的数值符合以下的型别：
1-ELEMENT
2-ATTRIBUTE
3-TEXT
4-CDATA
5-ENTITY REFERENCE
6-ENTITY
7-PI (processing instruction)
8-COMMENT
9-DOCUMENT
10-DOCUMENT TYPE
11-DOCUMENT FRAGMENT
12-NOTATION

范 例

numNodeType ＝ xmlDoc.documentElement.nodeType;
alert(numNodeType);


nodeValue属性

《XMLDOM对象方法手册》

nodeValue 属性

作 用

传回指定节点相关的文字。这并非一个元素中数据的值，而是与一个节点相关且未解析的文字，就像一个属性或者一个处理指令。

基本语法

varNodeValue ＝ xmlDocNode.nodeValue;

说 明

传回的文字代表以节点的nodeType 属性为主的型态值。（请参考附录中的nodeType 属性。）因为节点型态可能是几种数据型态中的一种，传回值也因此有差异。传回null 的节点型态 有：DOCUMENT、ELEMENT、DOCUMENT TYPE、DOCUMENT FRAGMENT、ENTITY、ENTITY REFERENCE，和NOTATION。此属性可擦写。

范 例

varNodeValue ＝ xmlDoc.documentElement.nodeValue;
alert(varNodeValue);


ondataavailable属性

《XMLDOM对象方法手册》

ondataavailable 属性
 | 作 用 | 指定一个事件来处理ondataavailable 事件。
 | 基本语法 | xmlDocNode.ondataavailable ＝ value;
 | 说 明 | 此属性是唯写，允许文件作者一旦数据为可用，即可尽快的使用数据来运作。
 | 范 例 | xmlDoc.ondataavailable ＝ alert("Data is now available.");


onreadystatechange属性

《XMLDOM对象方法手册》

onreadystatechange 属性
 | 作 用 | 指定一个事件来处理onreadystatechange 事件。这个事件能辨识readyState 属性的改变。
 | 基本语法 | xmlDocNode.onreadystatechange ＝ value;
 | 说 明 | 此属性是唯写的，允许文件作者指定当readyState 属性改变时呼叫事件。
 | 范 例 | xmlDoc.onreadystatechange ＝ alert("The readyState property has changed.");


ownerDocument属性

《XMLDOM对象方法手册》

ownerDocument 属性

作 用

传回文件的根节点，包含目前节点。

基本语法

objOwnerDoc ＝ xmlDocument.ownerDocument;

说 明

此属性是只读的，传回一个包含文件根节点的对象，包含特定的节点。

范 例

objOwnerDoc ＝ xmlDoc.childNodes.item(2).ownerDocument;
alert(objOwnerDoc);


parentNode属性

《XMLDOM对象方法手册》

parentNode 属性

作 用

传回目前节点的父节点。只能应用在有父节点的节点中。

基本语法

objParentNode ＝ xmlDocumentNode.parentNode;

说 明

此属性是只读的，传回包含指定节点的父节点对象。如果此节点不存在于文件树中，将传回null。

范 例

objParentNode ＝ xmlDoc.childNodes.item(1).parentNode;
alert(objParentNode);


parseError属性

《XMLDOM对象方法手册》

parseError 属性

作 用

传回一个DOM 解析错误对象，此对象描述最后解析错误的讯息。

基本语法

objParseErr ＝ xmlDocument.parseError;

说 明

此属性是只读的。如果没有错误发生，将传回0。

范 例

objParseErr ＝ xmlDoc.parseError;
alert(objParseErr);


previousSibling属性

《XMLDOM对象方法手册》

previousSibling 属性

作 用

传回目前节点之前的兄弟节点。

基本语法

objPrevSibling ＝ xmlDocument.previousSibling;

说 明

传回一个对象，这个属性是只读的。若该节点没有包含前面的兄弟节点，会传回null。

范 例

objPrevSibling ＝
xmlDoc.documentElement.childNodes.item(3).previousSibling
alert(objPrevSibling);


readyState属性

《XMLDOM对象方法手册》

readyState 属性
 | 作 用 | 传回XML 文件资料的目前状况。
 | 基本语法 | intState ＝ xmlDocument.readyState;
 | 说 明 | 这个属性是只读的，传回值有以下的可能： 0-UNINITIALIZED：XML 对象被产生，但没有任何文件被加载。 1-LOADING：加载程序进行中，但文件尚未开始解析。 2-LOADED：部分的文件已经加载且进行解析，但对象模型尚未生效。 3-INTERACTIVE：仅对已加载的部分文件有效，在此情况下，对象模型是有效但只读的。 4-COMPLETED：文件已完全加载，代表加载成功。
 | 范 例 | alert("The readyState property is " + xmlDoc.readyState);


url属性

《XMLDOM对象方法手册》

url 属性
 | 作 用 | 传回最近一次加载XML 文件的URL。
 | 基本语法 | strDocUrl ＝ xmlDocument.url;
 | 说 明 | 这个属性是只读的，传回最近一次加载成功文件的URL，若文件仅存在主存储器中（表示该文件并非由外部档案加载)，则传回null。
 | 范 例 | alert(xmlDoc.url);


validateOnParse属性

《XMLDOM对象方法手册》

validateOnParse 属性

作 用

告诉解析器文件是否有效。

基本语法

boolValidate ＝ xmlDocument.validateOnParse;
xmlDocument.validateOnParse = boolValidate;

说 明

此属性是可擦写的。如果传回值为true，表示文件被解析时被确认是有效的。如果传回false，表示文件是无效的，并被认为只是标准格式的（well-formed）文件。

范 例

xmlDoc.validateOnParse ＝ true;
alert(xmlDoc.validateOnParse);


xml属性

《XMLDOM对象方法手册》

xml 属性

作 用

传回指定节点的XML 描述和所有的子节点。

基本语法

xmlValue ＝ xmlDocumentNode.xml;

说 明

此属性是只读的。

范 例

xmlValue ＝ xmlDoc.documentElement.xml;
alert(xmlValue);


Ondataavailable事件

《XMLDOM对象方法手册》

Ondataavailable 事件
 | 作 用 | 此事件会在XML 文件有效时被触发。
 | 基本语法 | 此一事件有下面三种处理方式 . Inline：<element ondataavailable ＝ handler>； . Event property：object.ondataavailable ＝ handler； . Named script：<SCRIPT FOR ＝ object EVENT ＝ ondataavailable>；
 | 说 明 | ondataavailable 事件只要一获得有效的数据就会被触发。这项技术并未说明在这个文件中有多少数据是有效的。
 | 范 例 | xmlDoc.ondataavailable ＝ alert('Data is now available.')；


Onreadystatechange事件

《XMLDOM对象方法手册》

Onreadystatechange 事件
 | 作 用 | 这个事件会在readyState 属性内容改变时被触发。
 | 基本语法 | 此一事件有如下三种处理方式： . Inline：<element onreadystatechange ＝ handler>； . Event property：object.onreadystatechange ＝ handler； . Named script：<SCRIPT FOR ＝ object EVENT ＝ onreadystatechange>；
 | 说 明 | onreadystatechange 事件在readyState 属性内容改变时就会被触发，但这个事件并未说明「准备好」的状态是什么。必须使用readyState 属性来取得现在的状态。
 | 范 例 | xmlDoc.onreadystatechange ＝ alert("The readyState property is" + xmlDoc.readyState)；


Easy CHM - http://www.eTextWizard.com

这个CHM由Easy CHM的未注册版本制作.
注册版本不会在CHM里自动添加此页面

Easy CHM - 版本: 1.60 软件出品: 国华软件 中国北京 |  | 截屏图片
更新日期: 2004-04-26 | 文件大小: 1392k - 1.39MB | 软件类型: 共享软件 注册费用: 人民币 35 元
关键词: make chm, create chm, chm制作工具, chm电子书制作工具,chm帮助文件制作工具

描述:

Easy CHM是国华软件推出的一款强大的CHM电子书或CHM帮助文件的快速制作工具。使用EasyCHM只需要三个步骤就可以完成CHM的制作：1、用户指定一个目录，EasyCHM会自动导入全部目录及文件；2、设置CHM编译选项；3、开始制作。EasyCHM非常适合个人和单位制作高压缩比的带有全文检索及高亮显示搜索结果的网页集锦、CHM帮助文件、产品说明、公司介绍、CHM电子书等等。

主要功能：

  • 全自动的目录及文件导入（可以包括子目录）；
  • 支持导入任意的文件类型；
  • 自动生成CHM的目录列表并自动生成所有目录项；
  • 为CHM的目录列表自动添加多级编号；
  • 批量更换CHM目录各项的图标；
  • 支持批量查找替换多级目录各项的标题文字内容；
  • 允许用户指定从文本文件的第N行自动截取标题；
  • 易用的目录编辑器；
  • 丰富实用的CHM制作选项帮助用户制作更加个性化的专业CHM电子书或CHM帮助文件。
  • 内嵌CHM反编译工具。

EasyCHM未注册版本的主要限制：

  1. EasyCHM的未注册版本可以制作带任意层级目录的CHM，但是每个CHM的工具栏上都会自动添加一个ABOUT按钮，以提醒用户注册。注册版本不会添加ABOUT按钮。
  2. EasyCHM的未注册版本无法保存CHM的通用工程文件，如*.HHP、*.HHC、*.HHK等，未注册版本的EasyCHM会自动删除*.HHP、*.HHC、*.HHK这几个文件。

注册版本无任何限制。
如果EasyCHM可以为您的工作和学习提供帮助，请注册购买，感谢您给予软件作者的支持。

联系方式:
国华软件站点一: http://www.etextwizard.com
国华软件站点二: http://www.zipghost.com
技术支持信箱: webmaster@etextwizard.com
购买方式:
在线购买:（可提供发票，支持很多种支付方式，包括邮政汇款）
通过“共享软件注册中心”购买
直接向作者注册（共2种方式）：

1、招商银行划款:
开户行： 招商银行北京分行双榆树支行
帐 号： 001015570093
户 名： 冯国华
2、中国农业银行金穗卡转帐（注意是卡号）：
金穗卡卡号： 95599 8001 42061 34216
收 款 人： 冯国华
注意事项：
直接向作者注册的用户请在汇出足额的注册费后以EMAIL形式通知作者，同时请尽量提供

  • 汇款日期

  • 汇出城市

  • 汇出行

  • 操作号

  • 汇款人姓名

  • 用于接收注册码的信箱（请确保可以接收邮件，最好多提供）

  • 您希望的注册用户名

  • 要注册的软件及套数

您提供的资料详细些会比较方便确认。
作者在确认支付已完成后将会马上发出注册码。
用户在收到注册信后请尽量给软件作者发个类似“已收到注册码”的确认信 - 感谢您的配合！
下载地址:

系统需求: Win98,WinME,WinXP,Windows2000
安装支持: 支持安装及卸载